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Solar Fire Questions
How do I create a Duad or Dwad chart in Solar Fire?
How Can I Copy Charts in Solar Fire?
How do I move the "Solar Fire User Files" Folder to another folder location?
Where are Chart Files stored in Solar Fire?
If I try to open Solar Fire and a box appears with the message "Unable to extract
INI file" What do I do?
I have just installed Solar Fire and started it up and now I see an Error message "Error 53: File Not Found?" What do I do?
I have Windows XP and I am getting the following Error Message: "Runtime Error 7
Out of Memory when trying to open Solar Fire on Win XP"
I am trying to install my new Solar Fire V8 from the download link, but I'm getting a
"Win32" error. What's that?
How do I uninstall Solar Fire?
I have received the message: Swiss Ephemeris files missing SE_EPHE_PATH
detected
I am wondering how to run a report that shows when planets go out of bounds and
for how long?
How do I save my charts and data from Solar Fire onto a USB?
Can I use Solar Fire Gold on my Mac?
I own Solar Fire v5 and have just purchased the upgrade to the latest Solar Fire and
I want to know how do I update my Solar Fire Chart files?
I am upgrading and installing my Solar Fire on to a new computer, will the
upgrade install or do I need to install my old version first?
Is your Solar Fire technical support free?
Can I transfer ownership of my Solar Fire to my partner or friend, or sell my copy
secondhand?
My Solar Fire will not install and is telling me that I have an "Incorrect
Password". What can I do?
How do I change Time Zone details in Solar Fire?
How Do I create different dials in Solar Fire?
How do I change the Decan Rulerships in Solar Fire?
Does Solar Fire have the point Lilith?
Please could you clarify the use of interpretations in Solar Fire and Solar Writer?
Can I use these interpretations in my client work and can I edit the text?
Can Solar Fire display and print European characters, like ä?
How can I see the Centaurs displayed on charts in Solar Fire?
Can Solar Fire help me calculate Draconic charts?
How do I copy my Solar Fire Deluxe charts and pages to my publishing program?
I am a little lost with the additional patterns or grand configs in a chart. Where
might I find some definitions about some of these patterns, such as the Huber
learning 1, 2, 3, 4 , or the Double Yod key, etc. ?
wonder if anyone could point me in the direction of how to erect a tertiary chart
using Solar Fire? I am trying to find a method using Solar Fire to re-create the
tertiary charts in a book called "Dynamic Astrology" by Sven Frederik Fisher
Svensson.The author's work was done before the advent of computers in astrology
and therefore his method is long and laborious!
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I have seen two values for the solar year ie 365.2422 days and 365.2563 days. Why
are there two different values?
1How do I add to ACS PC ATLAS other places (I mean to add to the existing
database, not to create new one)
Can a logo be added to the objects list of the page editor or is there any other way
that a logo can be added to the printouts of Solarfire 5?
This is just a quick query and I am sure I should know this or at least know where to
look it up: On a chart for 6 1 1572 "OS" comes up next to the date. On a chart for 5 1
1893 "NS" comes up. What does OS and NS stand for?
Why is my Part of Fortune in a different position in Solar Fire v3 and v4 compared
to v2 and some other programs?
I have just purchased a Netbook and would like to use Solar Fire. Is this possible?

Solar Fire Answers
How do I create a Duad or Dwad chart in Solar Fire?

it is true that you can create a Duad chart in Solar Fire. Here are the steps:
Calculate your Natal Chart
Go to Chart/Vedic/D12 Dwadashamsha.
Select and Click OK
If you calculated your Natal Chart using the Tropical Zodiac then you will be
asked if you want to change the Zodiac. Click NO
The chart created is the equivalent of Duads which means that each sign of
the Zodiac has been divided into twelve 2degree30minutes sections.
[Back to the TOP]

How Can I Copy Charts in Solar Fire?

You can copy any of Solar Fire's chart displays and graphic ephemerides to the Windows
clipboard (to be pasted into another program) to a file anywhere on your computer or
network, or to a file that is automatically attached t an email ready to be addressed and
sent. Various graphic file formats may be used, as well as some other options governing
the appearance of the output
To copy, publish or send a graphic:
From the Chart View screen, select the Copy button
From the Graphic Ephemeris screen, select the Copy menu item after using the right hand
mouse button over the ephemeris area. This will display the Copy Image To dialog box,
allowing various selections to be made
Destination:Clipboard: this will send the graphic to the Windows clipboard, from where it
can be pasted into any other program that recognizes the graphic type. For example, you
can paste it into a word processor or desktop publishing program
File: this will send the graphic to a file of your choice. You will be prompted to specify a
file name and location
Email attachment: This will generate a graphic file that is automatically attached to an
outgoing email, ready to send, provided that you have a MAPI compliant email program
Graphic Type:
Bitmap: this will create a bitmap file, which is a fixed resolution graphics file used in many
Windows applications. This type of graphic may be placed and scaled in some other
application, but as it has a fixed resolution, doing so may cause some loss of image
quality. Typically this type of file is rather large (often over 1 megabyte) and is therefore
not usually suitable for sending over the internet, unless it is first zipped or compressed in
some way
Metafile: this will create a Windows metafile, which is a scalable graphics file used in
many Windows applications. It is possible to place and scale the graphic to your
requirements without loss of image quality, using the commands of the application that
you are using. Hence this format is good for high quality desktop publishing. This type of
file is usually very small in size, but it has the disadvantage that if you send it over the
internet, the recipient must have the required Solar Fire fonts installed on their machine, or
else they will see incorrect symbols in place of any astrological glyphs
JPEG: this will create a JPEG file, which is somewhat like a compressed bitmap file. This
type of graphic may be placed and scaled in some other application, but as it has a fixed
resolution, doing so may cause some loss of image quality. Generally the JPEG format is
preferred when your images contain photographic or artistic elements; otherwise the GIF

https://www.esotech.com.au/faq/solarfire_faq.html

10/05/2012

Esoteric Technologies - FAQ - Solar Fire

Page 3 of 15

format is usually much better
GIF: this will create a GIF file, which is a compressed bitmap file, without loss of clarity,
allowing a maximum of 256 colours. Typically this type of file is very small and isespecially
well suited to sending over the internet and via email. The main exception is if the image
you are sending contains a very large range of colours, such as you would find in a
photographic image. In such cases, there would be a significant loss of colour depth and
the JPEG format may be preferable
PDF: this will create a PDF file containing the graphic on a single page, the size of which
is dictated by your default printer page size settings. This format is fully scalable, so is well
suited for desktop publishing type requirements. This option automatically includes
embedded astrological font glyphs inside the PDF file, to ensure full portability to other
computers over the internet, for example
Special Options:
Include Captions: when copying to a Metafile or PDF format, it is possible to select
whether or not the chart details and compliments text are included in the output.
Sometimes, for desk top publishing requirements, it is preferable to have the chart on its
own without any text, and for any captions to be added separately to the document
Monochrome: when copying to a Metafile or PDF format, it is possible to select whether
or not the generated graphic should be in the currently displayed colour scheme, or in
Monochrome, black lines and text only. As many publications are only in monochrome,
this option makes it easy to ensure that the graphic is in an appropriate format
Quality: when copying to a JPEG format, it is possible to choose the level of trade-off
between quality and size of the graphic. The range is 1, lowest quality, smallest storage
size to 100, highest quality, largest storage size. Typically, a value of 50 provides an
adequate level of quality without using too much storage. If you are sending graphics that
have a lot of detail and small text, you may wish t increase the quality, whereas if the
graphic does not have much fine detail, and only has large glyphs, then you might be able
to economize by decreasing the quality.
[Back to the TOP]

How do I move the "Solar Fire User Files" Folder to another folder location?

At installation time, a user has the option of installing Solar Fire Gold program files to a
different location. We recommend that you do not change folders, however; we also
recognise that there are many reasons why you might want to install Solar Fire Gold into a
different location, one being that it can be useful to install Solar Fire Gold into a different
drive letter either in a separate partition on the same hard drive or to a separate hard drive
altogether.
If you decide to install our Solar Fire Gold program files to a different location, particularly
a different drive letter, this raises the question as to how you can move the Solar Fire User
Files folder as well. Together with an "Enter at Your Own Risk" or "For Advanced Users
Only" caution, here are the steps:
Decide where you would like to move the "Solar Fire User Files" folder. For example, you
could create a new folder path at this location on another drive letter: "F\Astrology\SF
Gold"
Using Windows Explorer (right click on the start button then click on 'Explore') navigate to
the following folder location:
Windows XP or earlier:
C:\Documents and Settings\<Login Name>\My Documents
Windows Vista:
C:\Users\<Login Name>\Documents
You should see the "Solar Fire User Files" folder located at this default folder.
Ensure that you can see both the "Solar Fire User Files" folder and the new location folder
in your Windows Explorer.
You will now "drag and drop" the folder using the steps below:
Move your mouse cursor to the current "Solar Fire User Files" folder and when the folder
is highlighted hold down the right hand mouse button while dragging the file towards its
new folder location, keeping the right hand mouse button fully down while moving the
mouse. When the new folder location is highlighted by the mouse cursor, release the right
hand mouse button and you will see a small menu. Click on the "Move Here" menu item
and the entire "Solar Fire User Files" folder with all of its files will be moved to the new
location.
You now need to modify the SOLFIRE7.INI file located in the C:\Windows folder
NOTE:
For Windows XP and earlier operating systems, you can modify the INI file in place,
however for Windows Vista you cannot edit any file in the C:\Windows folder while the
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User Account is operating. For Windows Vista, you need to first copy the SOLFIRE8.INI
file to another folder location, say C:\Users\\Documents, edit the file at that new location
then move it back to C:\Windows enabling you to overwrite the existing one, if you have
System Administrator rights
Since SOLFIRE8.INI is a text file, you can use your favourite text editor, like the Windows
Notepad program. Open SOLFIRE7.INI in the text editor then under the "System
DataPath=" entry at the top of the file, add a new line and type "UserFolder= where "the
path>" is the new folder location of the "Solar Fire User Files" . Using the example above,
you would type the following entry
UserFolder=F:Astrology\SF Gold\Solar Fire User Files\
[Back to the TOP]

Where are Chart Files stored in Solar Fire?

When Solar Fire Gold is first installed, it creates a set of original files in "C:\Program
Files\SolarFire8\UserFiles\Charts"
When Solar Fire Gold starts up for the first time, it then creates a folder at:
"C:\Users\<LoginName>\Documents\Solar Fire User Files\Charts"
And then copies the original files over to this folder. It is the
"C:\Users\<LoginName>\Documents\Solar Fire User Files\Charts"
That is used for all access to and for saving new charts to the various chart files. The
original files at "C:\Program Files\SolarFire8\User Files\Charts" are not a second chart file
storage area and should never be accessed by you, the user, especially if you have
Windows Vista or Windows 7 because, on these operating systems, any files in any sub
folder under "C:\Program Files" cannot be updated- the folder is effectively 'read only'
[Back to the TOP]

If I try to open Solar Fire and a box appears with the message "Unable to extract INI
file" - What do I do?

Make sure that all of your charts and data have been saved to a USB. Then you need to
perform a clean uninstall. This means making sure that you remove ALL old files, folders
and settings during the uninstall process. To do this:
Go to Start, hover the mouse over All Programs.
Click on the Esoteric Technologies folder.
Then click on the Solar Fire Gold v8 folder.
Scroll down the list and click on Uninstall.
Re install your Solar Fire, making sure you do not launch the program until the
Solar Fire User Files have finished extracting at the end.
[Back to the TOP]

I have just installed Solar Fire and started it up and now I see an Error message Error 53: File Not Found?

This message usually appears when opening Solar Fire for the first time after installing.
Generally it means that something has not installed properly.
Please perform a clean uninstall via Start>All Programs>Esoteric Technologies>Solar
Fire>Uninstall
Then re-install Solar Fire
[Back to the TOP]

I have Windows XP and I am getting the following Error Message: "Runtime Error 7
Out of Memory when trying to open Solar Fire on Win XP"

This can happen on the original 2001 version of Windows XP if you have now downloaded
the Microsoft 'Application Compatibility Update' since you first installed Solar Fire. Now
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you need to turn off the 'Compatibility Mode.' To do that right click on the Solar Fire icon
on your desktop, then click on 'properties' and then click on the 'Compatibility' tab.
Everything on this Compatibility screen should be unchecked. In other words turn off
compatibility mode for Solar Fire. Solar Fire always works properly with compatibility mode
turned off, but sometimes the original Windows XP turns it on automatically for mysterious
reasons.
[Back to the TOP]

I am trying to install my new Solar Fire V8 from the download link, but I'm getting a
"Win32" error. What's that?

If you are trying to install Solar Fire V8 from the download link we provided you and you
get a "Win32" error, then the download was incomplete or the file somehow got corrupted.
You should delete that file and re download the program.
[Back to the TOP]

How do I uninstall Solar Fire?

Hopefully you don't have to do this very often, but for technical reasons if you want to
uninstall Solar Fire you can do so by following the steps below.
Click on Start, then click on the Control Panel, then scroll down the list and click on Add or
Remove Programs.
Locate Solar Fire on the list of programs, click on it to highlight it, and then click on the
Remove or Uninstall button.
This action will begin the uninstall process, when it has completed not all folders are
deleted, so you now need to get into the Windows Explorer.
Right click on the Start button, then click on the Explore item.
In the left hand pane click on the arrow in front of Local Disk C. Scroll down the list, look
for Program Files and click on it. This action will open the folder in the right hand pane.
Scroll down the list in the right hand pane, look for SolarFire 8, right click on it and then
click Delete.
In the left hand pane again scroll down the list, look for the Windows folder and click on it.
This action will open the folder in the right hand pane. Scroll down the list in the right hand
pane, look for Solfire8, right click on it and then click Delete.
You have now successfully uninstalled Solar Fire.
[Back to the TOP]

I have received the message: Swiss Ephemeris files missing SE_EPHE_PATH
detected

If you receive this error message:
"Swiss Ephemeris files missing, contact Solar Fire technical support. Environment variable
SE_EPHE_PATH detected! This variable is most likely set incorrectly"
then there is a conflict with the Swiss Ephemeris from another Astrology program. The
other program is trying to force Solar Fire Gold to use the Swiss Ephemeris from the other
software. However, Solar Fire Gold needs the latest version of the Swiss Ephemeris. This
problem happens mainly with older versions of other astrology programs and older
versions of Windows.
The other astrology programs on your computer should be able to use the newer atlas that
is included with Solar Fire Gold. In fact, the newer atlas in Solar Fire Gold may actually
increase the accuracy of those other astrology programs.
Here is how you delete the environment variable so that the newer Swiss Ephemeris in
Solar Fire Gold will be used by your computer:
Right click on the Start button, select Explore
In the left hand pane of the box that appears, right click on Computer, then select
Properties from the list that appears
In the next box that appears, in the top left hand corner click on the link that says
Advanced System Properties, for Windows 7, for XP click on Advanced
In the box that appears in the bottom right hand corner click on Environment Variables
You will see two lists; one says User Variable and the other says System Variables. Scroll
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down both of these lists and see if there is a variable that says: SE_EPHE_PATH
If you see one or more select them and press delete.
You can also correct this problem by deleting the autoexec.bat file. The only problem with
this method is that it can sometimes delete other important files. If you choose to use this
method you do so at your own risk. Here are the steps to take to delete the autoexec.bat
file:
Open a CMD window. Click on the Start button, then click on Run. In the box that appears
type in CMD
Do a "dir autoexec.bat" command within window 3
If autoexec.bat is found then type "autoexec.bat"
Verify that the only thing happening in the file is "set SE_EPHE_PATH"
If this is the case, then "del autoexec.bat"
Type "exit" in the CMD window, which should then close it
Reboot the computer.
[Back to the TOP]

I am wondering how to run a report that shows when planets go out of bounds and
for how long?

One way to do this is in Solar Fire's Page Designer. Out of bounds planets can be seen in
any page that has a "list format" object with declination as one of the columns in the list eg
Points List - flexible, Asteroid List - flexible.
When one of these objects is added to a page, click on the object to select it, then click on
the Columns button at top left of the list and select "Declination (mins)" as a column. While
you're in the columns selection dialog box, also select the "Declination (mins)" column as
the column to sort the list by. Save and select the page to use in the View Chart window.
This list will contain the declinations of all the current points etc, with the declinations
sorted. Any points with declinations out of bounds will be coloured a bright magenta and
will be either at the top and/or bottom of the list.
[Back to the TOP]

How do I save my charts and data from Solar Fire onto a USB?

Start up Solar Fire. From the main menu screen, click on Utilities> Backup All user Files.
Select the USB drive letter by double clicking on it.
Under the drive letter, click on the make a new folder button and create a folder name e.g.
My SF backup files. Click on this new folder, then click on the ok button, then confirm the
next screen to begin saving all of your files.
Almost all things are saved such as; core charts, customised wheel styles, customised
page layouts and customised interpretation text. Retained charts are not saved.
[Back to the TOP]

Can I use Solar Fire Gold on my Mac?

We do not officially support Solar Fire on the Mac, but we have a lot of customers who
successfully use Solar Fire on a Mac equipped with an Intel chip, Windows and a
Windows emulation program like Bootcamp, parallels, Virtual PC or Virtual box and
VMWare Fusion. In addition to doing emulation, these various options isolate the Windows
environment from the Mac environment so viruses can't jump from one side to the other.
Putting Windows on your Mac
All of the Windows emulations on a Mac require that you have a Windows disk and licence
key (serial number) for Windows that you are currently using somewhere else. An old disk
from an old derelict computer should work. Solar Fire will work on any Windows version
from Windows 98 onwards, so you can use an old version of Windows with Virtual Box or
Parallels. See below for details about the Windows requirements of the various emulator
programs.
Using Virtual PC
The main problem we have had is with printers, especially Epson printers made for the
Mac. There are possibly fixes for those problems on the Virtual PC website. When the
Windows software says you need to control/click, in Virtual PC you have to press
control/option/click instead.
Using Bootcamp
The Bootcamp method runs much faster than Virtual PC, but has some drawbacks. If you
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want to use Windows you have to restart your computer in Windows mode, and it might be
more difficult or impossible to share files between the Macintosh part of your computer
and the Windows part. However, Astrolabe has Solar Fire and Windows running on a
Macbook laptop using Bootcamp, and it works great. Windows on Bootcamp runs as fast
or faster than it does on a regular PC. Here/s more info on Bootcamp:
http://news.com.com/FAQ+Windows+on+Macs/2100-1016_3-6058163.html?tag=nl
Bootcamp is included on new intel OS-X macs, and there are installation instructions in
the Macintosh help ( search for Bootcamp ) and also here:
http://manuals.info.apple.com/en/Boot_Camp_Install-Setup.pdf
It is easy to make a Windows partition, and you can change your mind later and easily
take windows off again in a couple of minutes. With Bootcamp you need to load a full
version of Windows XP or Vista. If possible XP rather than Vista. If you are installing an
upgrade version of Windows, you can/t eject the upgrade cd when you are asked to insert
the older Windows cd. However, if you have an external cd drive you can insert both cd/s
at the same time and it will work. Put the older Windows disk in the external cd drive and
just press Enter when the Windows install program asks you to insert the old cd. By the
way, Bootcamp will make a Windows partition and format it for you, but you still have to let
the Windows install program format it again or it won/t install properly. If you don/t use
Windows much, then let it make the default a small sized Fat32 partition, which OS-X can
also use. If you use Windows a lot, you might want to make a bigger partition and let
Windows format it with ntfs.
Using Parallels
Parallels lets you run Windows inside a window on the Mac desktop, and you can run
other operating systems on the Mac without rebooting. Parallels is fast. You can find more
information on Parallels at:
http://www.parallels.com
and
http://news.com.com/Windows-on-Mac+software+gets+virtualization+update/21001012_3-6162485.html
and
http://kb.parallels.com
If you use Parallels, you will need to shut off the shared options, shared folders, shared
applications and especially shared profile, which is the setting most likely to cause a
problem. Solar Fire Gold 7 puts its charts and other user files into a folder in My
Documents, and if the sharing options in Parallels are not turned off, Solar Fire isn/t able
to find these files. Here/s more information about this issue:
http;//alabe.com/SmarterTicket/Customer/KBArticle.aspx?articleid=270
Using Virtual Box
Sun Microsystems sponsors a free emulation program called Virtual Box. Virtual Box lets
you set up Windows inside a file on your hard disk, thus enabling you to run Windows on
the Mac desktop. It is fairly fast, and it also works on Linux. Compared to Parallels, it/s
only a little harder to set up, and it works quite well. You can find more information on
Virtual Box at:
http://www.virtualbox.org/
The Virtual Box emulator wants to work with Windows XP or Vista. It will work on older
Windows, but doesn/t have drivers for hi-res video. The following video driver can be used
to load Windows ME and Solar Fire on Virtual Box:
http://www.geocities.com/bearWindows/vbe9x.htm
Using Crossover or Wine
Solar Fire will not work on the limited Windows emulator called Crossover.
Adapting the Mac/s mouse
If the wireless mouse made by Apple doesn/t work in Windows, you might have to use a
wired USB mouse instead. If you just want to make the Apple/s mouse work like a PC/s 2
button mouse here is a link to a free program that should allow you to simulate a right click
by using the Mac/s option ( control ) key:
http://www.geocities.com/pronto4u/applemouse.html
This works unless you need to control-click and drag all at the same time
Adapting the delete keys
On the Windows keyboard, the Delete key deletes the next character, and the Backspace
key deletes the previous character. On the Mac keyboard, there is only a Delete key, and
this deletes the previous character. If this bothers you, you can get a keyboard hotkey
program and reprogram the Mac/s right hand Command key to be a Delete key that works
like the Delete key on PC/s. the Command key on the Mac is the same as the Windows
key in Windows.
Here's a link to a free hotkey program called Keytweak:
http://webpages.charter.net/krumsick/
If you use this program then click on button #62 and change it to say "Del"

[Back to the TOP]
I own Solar Fire v5 and have just purchased the upgrade to the latest Solar Fire and
I want to know how do I update my Solar Fire Chart files?

If you have installed the latest Solar Fire onto your existing computer, then you simply
need to import your Solar Fire chart files. You can do this by going to Utilities/Chart
Import/Export on the main Solar Fire screen. This will take you to the Chart Conversion

https://www.esotech.com.au/faq/solarfire_faq.html

10/05/2012

Esoteric Technologies - FAQ - Solar Fire

Page 8 of 15

section of Solar Fire. From here you can locate your current Chart files and then Import.
If your old Solar Fire Chart files are on your old computer then we recommend that you
transfer them to and from a USB key. You can save your Chart files on a USB key from
the main menu screen. Click on Utilities> Backup All user Files.
Select the USB drive letter by double clicking on it.
Under the drive letter, click on the make a new folder button and create a folder name e.g.
My SF backup files. Click on this new folder, then click on the ok button, then confirm the
next screen to begin saving all of your files.
Almost all things are saved such as: core charts, customised wheel styles, customised
page layouts and customised interpretation text. Retained charts are not saved. Once on
your new computer with your new Solar Fire you can Import these files from the USB key
from the same Utilities/Chart Import/Export menu item.
[Back to the TOP]

I am upgrading and installing my Solar Fire on to a new computer, will the upgrade
install or do I need to install my old version first?

Unlike other software, Solar Fire upgrades are complete and work as a new full software
program. As a loyal Solar Fire user you pay an upgrade price, but you receive a totally
new program. You may, of course, wish to back-up your Chart and User files and transfer
them on to your new computer.
[Back to the TOP]

Is your Solar Fire technical support free?

Technical Support for Solar Fire products is FREE for all current versions. So that we can
keep this service cost free and personal please make sure that you contact us for Genuine
Technical difficulties only. If you would like information on HOW TO USE our software
then please feel free to join in our Online Classes, run on a regular basis by Rhonda
Buttery.
You can also contact your local agent for information about local demonstration days
[Back to the TOP]

Can I transfer ownership of my Solar Fire to my partner or friend, or sell my copy
secondhand?

he short answer is "no". Please note that once a software license is registered in a
person's name it is not transferable. This means that upgrades and technical support are
available only to registered users. When purchasing software please ensure that the
correct name is registered. We also have a policy of No Refunds.
Astrolabe Inc. and Esoteric Technologies Pty Ltd have put this page together to share
information on the issue of software piracy and the impact on both of our companies as
well as on our valued customers.
As noted by the Business Software Alliance (www.bsa.org)
"Quite simply, to make or download unauthorized copies of software is to break the law,
no matter how many copies are involved. Whether you are casually making a few copies
for friends, loaning disks, distributing and/or downloading pirated software via the Internet,
or buying a single software program and then installing it on 100 of your company's
personal computers, you are committing a copyright infringement. It doesn't matter if you
are doing it to make money or not - if you or your company is caught copying software,
you may be held liable under both civil and criminal law.
Apart from legal consequences, using copied or counterfeit software also means:
Greater exposure to software viruses, corrupt disks, or otherwise defective
software
Inadequate or no documentation
No warranties
Lack of technical product support available to properly licensed users
Ineligibility for software upgrades offered to properly licensed users
Customers receive the best value for their software by purchasing legally obtained
software programs that qualify them for product updates and special offers directly from
Astrolabe, Inc. and Esoteric Technologies. Developing new software takes many months
of time, testing and documentation. To continue to supply astrologers with top-grade
astrology software, its makers need to recoup costs and keep staff on hand to give service
and technical support.
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If you are not sure if you have a legal copy of our products or have questions about
whether an Astrolabe or Esoteric product you are considering buying is legal, please
contact us.
If you need additional licenses, learn more about volume licensing.
[Back to the TOP]

My Solar Fire will not install and is telling me that I have an "Incorrect Password".
What can I do?

There is no known problem with entering a password on the download version. Usually
this problem is encountered when you are not entering your Registration details correctly.
Please make sure that you are entering your details word and number perfect. Capitals
must be capitals, lower case must be lower case etc. Also please ensure that you are not
mistaking a numerical "0" for an alphabetical "o" and vice versa.
Our password system does reply on the computer being set for English in the Windows
settings, as well as an regular English keyboard. If you have you're your Windows to a
language other than English or you are using a another language for the keyboard
settings then, yes, there might be a problem.
You will need to check the language setting in Windows, as follows:
Start > Control Panel > Regional and Language Options
Formats tab: Current format: English (Australia) [or English (anything)]
Keyboards and Languages tab: click on "Change Keyboards" button and on the next
screen, under the General tab, check that the keyboard is set to "US" for the English
(Australia) language
[Back to the TOP]

How do I change Time Zone details in Solar Fire?
1 .Select the required entry on the list of available zone tables
2. Click on the Edit... button. This will display the "Edit Time Zone Table" dialog displaying
the data for the current zone table.
>> To set the title and other options
1.Enter a Table Name - preferably a name that is descriptive of the locations to which this
table applies.
2. Optionally select the Next Table - From the Next Table drop-down list, select any other
existing table that should be used for dates following the last date in the current table.
In most cases you will want to leave this set to "None". 3.Set the verification message
option - If the time zones in this table are likely to continue changing regularly after the last
entry in the table, then you may choose to have Solar Fire issue a warning message for
charts with dates beyond the last entry in this table. If you want to see such messages,
ensure that this option is checked.

[Back to the TOP]

How Do I create different dials in Solar Fire?

Here is how you can create the dials:
* Start up SFv8 (or SFv7.3.1)
* Click on Chart Options > Dial Styles > UniDial to see the Dial Design screen
* Click on the existing Dial225.di1 file to highlight it
* Click on the "Copy" button then give the new dial style a name, like "Dial24", then click
on the "Save" button, and this new style will be added to the list
* Next, click on the "Edit" button (the the new dial highlighted in the list) and the Property
list will be displayed
* Simply change the "Dial Degrees" from the existing 22.5 to 24 (or 120)
* Click on the "File" menu item then click on the "Save" menu item then exit out of the
designer and you have your new Dial style
[Back to the TOP]
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How do I change the Decan Rulerships in Solar Fire?

Decan rulers can be changed in SF v7.3.1 (and SFv8). To modify the assignments, click
on Utilities > Edit Rulers/Weightings... and in the top half of this screen, you can change
the rulerships. Just know that the present rulerships seem to be OK unless you have a
very special case for a client.
The Modern rulerships for Decans can be seen on the Level 1 dropdown (the default), and
you can read them off the dropdowns for the 1st Decan, 2nd Decan and 3rd decan, after
clicking on each sign. The Traditional decan rulers are on Level 2 so if you now change
the dropdown from Level 1 to Level 2, you will see that both the "Name of Set" and "Menu
Name" changes from "Modern" to "Traditional" and again you can read off the traditional
decan assignments.
For example, if you click on Pisces for Level 1 (Modern), you will see Neptune, Moon,
Pluto as the decan rulers. If you now change the level to Level 2 (Traditional) then you will
see Saturn, Jupiter, Mars as the decan rulers.
You will notice that there are also Level 3 for Esoteric rulerships, Level 4 for Hierarchical
rulerships, and a relatively new one, Level 5, for the Nakshatra assignments, which is the
one used in SFv8. Though Level 5 was available in SFv7.3.1, there was no wheel style for
it to display the nakshatras but there is now in SFv8.
[Back to the TOP]

Does Solar Fire have the point Lilith?

There are three points that have the name Lilith – the Black Moon Lilith, the asteroid Lilith
and the Dark Moon Lilith. Solar Fire has all three.
The Black Moon is one of the chart points which may be displayed in any chart or grid also
sometimes known as the Black Moon Lilith and is popular in Europe. This point is the
empty focal point of the Moons orbit around the earth, which is also the apogee of the
Moons orbit. The speed based on an orbital period of 3231.45 days. It is possible to select
the Black Moon as either the true (osculating) apogee or the mean apogee in the
Preferences section of Solar Fire.
True Apogee - is the position of the moon's apogee, taking into account short term
fluctuations (osculations) in the plane of the moons orbit.
Mean Apogee - is the position of the moon's apogee according to a mathematical formula
which ignores many of the minor perturbations in its orbit.
The selected Black Moon type is not saved with a chart - it is only applied when a chart is
being calculated.
The asteroid Lilith - asteroid number 1181 – comes with the 1000 Asteroids in Solar Fire
Gold
The Dark Moon Lilith a possible second satellite of the earth (not confirmed by modern
astronomy), as first postulated by Waltemath, and written about by Delphine Jay. This can
be found in the Jayne Hypotheticals Extra Points file in Solar Fire.
As a point of interest Solar Fire also includes Selena, also know as the White Moon which
is also popular in Europe. It has a perfectly circular hypothetical orbit.
[Back to the TOP]

Please could you clarify the use of interpretations in Solar Fire and Solar Writer?
Can I use these interpretations in my client work and can I edit the text?

Thank you for contacting us regarding the use of interpretations text in Solar Fire and
Solar Writer. This text has been provided for personal and professional use within these
astrology software programs. As such you may use the text for your friends, family and
clients as long as you are using the software to generate each report. You cannot, for
instance, take the text and use it from another programs or directly on a web site. This
would be breach of use.
You may edit the text, as long as you keep the copyright notice. You may also remove the
supplied illustrations and use your own within the software. In fact we hope that you will
customise your reports in a way that reflect your own style. Our aim is to support your
astrology work and provide you with a wonderful tool for your satisfaction.
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[Back to the TOP]

Can Solar Fire display and print European characters, like ä?

For displaying and printing European characters in Solar Fire Gold (any version really),
the user will need to change the font setting in Solar Fire Gold. On the menu Chart
Options > Fonts, the defaults are "ET Sans Serif 2" and "ET Symbol 2" for Screen and
Printer fonts respectively. It is best to change these fonts to "MS Sans Serif" and
"Arial" (for Screen and Print fonts) so that any European characters, entered by the user,
in a Name or Place may easily be displayed and/or printed.
For example, the user might type in "Gerhardt Schröeder" born in "München, Germany".
Using the method above, this name and place can be displayed and printed. Saving a
chart will also save these European characters and they reappear when the user opens
the chart at another time.

[Back to the TOP]

How can I see the Centaurs displayed on charts in Solar Fire?
We have had several requests to be able to view Pholus and Nessus on a wheel as well
as seeing aspects to them in the Reports > Asteroids report.
You can achieve this by using the Extra Ring Points feature of Solar Fire Deluxe, plus
some new chart wheels but first you need to make some setup changes, as follows:
i) Startup Solar Fire Deluxe
ii) Click on "Chart Options" menu item then click on the "Extra Ring Points..." item. You will
see a list of Extra Ring Points files already setup. However, you will probably need to now
setup a new one for your
specific needs.
iii) Click on the "Create" button and enter a filename, something like "MyExtras" and a
MyExtras.pte file will be added to the list of files and highlighted
iv) Click on the "Edit" button and you should see that the "Selected Points" column on the
left-hand side should be blank
v) On the right-hand side, click on the "Asteroid" option in the "Point Type" section then
click on the "Select File" button in that same section. On the resulting list of Asteroid files,
locate and click on the CENTAURS.AST file and click on the "Select" button. A list of the
centaurs will display in the column headed "Available Points"
vi) Click on Nessus then click on the "<- Add" button below that list, and this action will put
Nessus in the "Selected Points" column. Do the same for Pholus.
vii) Now, click on the "Save" button then the "Select" button on the previous screen and
these actions will now complete the definition and selection of the Extra Ring Points file
To display these extra points on a wheel, do the following:
i) On the main screen of Solar Fire Deluxe, open a natal chart and have it highlighted on
the "Calculated Charts" list
ii) Click on the "View" menu item then click on the "Page Topic Index..." item to see a list
of page topics. Locate the "Basic" category and double-click on it to see the items under
that category
iii) On the list, locate the entry "Wheel with extra points [Uniextr4.wh1] [uniextra2.pag]"
and double-click on it. You will now see a wheel with the regular planets in the centre, as
usual, and the extra points, Nessus and Pholus in your case, around the outside
For a BiWheel, such as looking at a natal chart with the current transits around the
outside, and to also see the extra points for both of these charts, you need to do the
following:
i) On the main screen of Solar Fire Deluxe, you should have a natal chart already opened
on the "Calculated Charts" list. Now, create the current transit chart using Chart > New, so
that it now also displays on the "Calculated Charts" list
ii) With the two charts now on the Calculated Charts" list, hold the "Ctrl" key down on the
keyboard and click on the natal chart then the transit chart so that both charts are now
highlighted on the "Calculated Charts" list
iii) You now need to setup your BiWheel for the new type of chart showing the "extras".
Click on the "Chart Options" menu item then click on the "Wheel Styles" item then click on
the "BiWheel..." item to see a list of files
iv) Click on the "BiExtra1.WH2" file to highlight it and then click on the "Select" button
v) Finally, click on the "View" menu item then click on the "BiWheel" item and your new
BiWheel will display both charts and include the extra ring points on both wheels.

[Back to the TOP]
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Can Solar Fire help me calculate Draconic charts?
Your Solar Fire Deluxe can certainly help you with draconic charts, and save you a lot of
time. Here are the steps you need to run a draconic chart using Solar Fire Deluxe:
i) Enter a new chart or open an existing chart of a person so that the chart is listed on the
Calculated Charts List. This chart will be your "normal" chart - one that you are already
familiar with in tropical or western astrology.
ii) With the Calculated Charts List displaying, right-click on this chart entry (it is likely to be
highlighted) to display a menu then click on the "Edit" item then click on the "Copy & Edit
Chart..." item. This action will display a New Chart Data Entry screen ready for editing.
iii) You will see the details for the person already entered so all you need to do is to
change the Zodiac setting. You do this by clicking on the down arrow next to the Zodiac
that is currently displaying (likely to be Tropical). Scroll down this list of zodiacs until you
locate "Draconic" and click on it to select it. iv) Click on the "OK" button and this new chart
with the Draconic zodiac will be placed on the Calculated Charts List. As you will see from
the Preview wheel, the Moon's North Node is set to 0* Aries - the beginning of the
draconic zodiac.
v) From here you can simply double-click on that new entry on the Calculated Charts List
and this action will display this chart in a single wheel on your Solar Fire Deluxe's default
page layout.
vi) Pamela A. F. Crane's "Draconic Astrology" book displays both the "normal" tropical
chart and the draconic chart around a zodiac wheel, the "normal" on the inside and the
draconic one on the outside. You can do this too with Solar Fire Deluxe. To do this, get
back to the Calculated Charts List then highlight both your "normal" chart and your
draconic chart by first holding down the "Ctrl" key on the keyboard and then click on each
of these two charts to highlight them. Now release the "Ctrl" key.
vii) Click on the "View" menu item on the menu bar at the top of that screen then click on
the "BiWheel..." option to display the two charts. NOTE: if your "normal" chart is not the
inside one then simply click on the "Swap" button to make it so.
viii) Finally, we need to select a BiWheel layout that displays both charts around a zodiac
wheel. To do this, click on the "Wheel Style" button and you will see a list of possible
BiWheel options. Click on the TRANSITS2.WH2 entry then click on the "Select" button.
This action will now display the two charts in a somewhat similar fashion to the charts
shown in Pamela Crane's book. Neville Lang Technical Support.

[Back to the TOP]

How do I copy my Solar Fire Deluxe charts and pages to my publishing program?

To achieve sending a Solar Fire Deluxe chart image from the Clipboard to the Microsoft
Publisher, follow these steps:
i) Within Solar Fire, get up to the point where you are displaying your required chart on the
"View Chart" screen, using your required page layout
ii) On that screen, click on the "Copy/Send" button then click on the "Clipboard"
Destination then click on the "Metafile (*.wmf)" Output File Type then click on the "OK"
button. This action copies this page layout to the Clipboard in Metafile format.
iii) Start up your Microsoft Publisher program and get to a blank page. If the page layout
you selected in Solar Fire Deluxe was in a landscape format then click on File -> Page
Setup menu items, click on the "Landscape" option then click on the "OK" button.
iv) I would now set your page layout guides. Click on Arrange -> Layout Guides menu
items and set the Left, Right, Top, Bottom margins to 1cm and click on the "OK" button
v) With the image still in the Clipboard, click on the Edit -> Paste menu items and your
Solar Fire chart image will be put onto the page in a smaller frame
vi) Hold down the "Ctrl" key on the keyboard then, using the mouse, grab one of the
corner anchors of the image and re-size the image to fill the page.
vii) Finally, you can click on the File -> Save As menu items to save that publication or
click on File -> Print menu items to print it out. NOTE: The "Metafile (*.wmf)" setting in
Solar Fire Deluxe yields a much better image quality for than the "Bitmap (*.bmp)" setting.
Neville Lang Technical Support.

[Back to the TOP]
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I am a little lost with the additional patterns or grand configs in a chart. Where
might I find some definitions about some of these patterns, such as the Huber
learning 1, 2, 3, 4 , or the Double Yod key, etc. ?

Solar Fire includes all the major patterns to which we had found references in astrological
literature. Note that, due to lack of any single authoritative reference to aspect patterns,
many patterns have been attributed with more than one name, and we have therefore
included all the alternative names known to us.
However, interpretations of aspect patterns (beyond the most commonly used ones) are
rarely found in the available astrological literature. This is perhaps understandable given
that the interpretation of a pattern in a particular chart depends to a large degree on which
planets are involved, in which combination, and in which signs and houses.
However, it may still be possible to attribute certain traits to particular patterns in general,
and the following sources do give some further information along these lines:
The patterns dubbed "Rosetta", ""Hele" and "Double Yod key" were discussed in a recent
article by Sally Fisher (Astrology Quarterly, The Astrological Lodge of London, Vol 74 No
2, Spring 2004 - "Astrological Keystones - New aspect formations for the new
millennium?").
The Huber school's learning aspect patterns are also referred to as "learning triangles",
and are made up of three aspects with colors red, blue and green. There are "good" and
"bad" learning triangles, depending on the order in which the aspects occur. The "good"
triangles progress from red to green to blue aspects (clockwise), whereas the "bad"
triangles progress from red to blue to green. In this context, learning relates to one's
experiences in life, and how we approach it. In the Huber method, only planets are used in
these aspect patterns - nodes and chart angles are not included. The Huber school of
astrology is popular especially in Europe, and further information is available from various
sources, including a book called "The Cosmic Egg" eg.
http://www.astrocora.com.ar/acart/Review.htm
Graham Dawson , Technical Director

[Back to the TOP]

I wonder if anyone could point me in the direction of how to erect a tertiary chart
using Solar Fire?

You can calculate tertiary progressed charts for a given date and time, or find hits to a
natal charts over any given period of time, using tertiary progressions.
To calculate a tertiary progressed chart
1) Chart / Progressed
2) Choose "Chart Type to Generate"as either "Mean Tertiary Progressed"
or "True Tertiary Progressed".
To calculate a dynamic report using tertiary progressions
1) Dynamic / Transits & Progressions
2) Under Event Selection, select "Progs to Radix"
3) Under Dynamic Type / Progressions, choose "Tertiary.
Graham Dawson, Technical Director

[Back to the TOP]

I have seen two values for the solar year ie 365.2422 days and 365.2563 days. Why
are there two different values? - Ron Day

One value (the lesser one) is the average solar tropical year - this is the time taken for the
Sun to return to the same position in the precessing tropical zodiac. The other value (the
larger one) is the average solar sidereal year - this is the time taken for the sun to return to
the same position relative to the stars. Graham Dawson Co-Author

[Back to the TOP]
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How do I add to ACS PC ATLAS other places (I mean to add to the existing
database, not to create new one) - Zdenek Bohuslav

You cannot add places the the ACS Atlas from within Solar Fire, but you CAN add your
own places to the ACS Atlas by using the Atlas program that is installed with the atlas
itself. This program us called ACSATLAS.EXE, and you can find it in the ACS atlas folder
(usually called ATLAS or PCATLAS). When you run this, you will see that there are menu
options to add or delete places. The help file for this program contains more information if
you need it. Graham Dawson Co-Author

[Back to the TOP]

Can a logo be added to the objects list of the page editor or is there any other way
that a logo can be added to the printouts of Solarfire 5?

Yes, it is possible to add a logo as a graphic to a page design, both for viewing on the
screen and as a print-out. In SFv4 this may be any file of type *.bmp, *.wmf. In SFv5 it
may also be *.jpg, *.ico, *.gif, *.emf. In Solar Fire v4 the graphic has to be first copied into
the Solar Fire directory. However, in SF5 the graphic can be selected from any location on
the computer. The process is: Edit Page Insert New Object Choose Graphical/Graphic
from the list and Insert (and move and size as required) Highlight Graphic File in the white
dialog box Click on the arrow at the top of the list Choose your graphic from a file with the
Select Graphic File box.

[Back to the TOP]

This is just a quick query and I am sure I should know this or at least know where to
look it up: On a chart for 6 1 1572 "OS" comes up next to the date. On a chart for 5 1
1893 "NS" comes up. What does OS and NS stand for?

NS = New Style Calendar = Gregorian Calendar OS = Old Style Calendar = Julian
Calendar The best place to get a full description of the calendar types is in the manual or
online help file (eg. look in the index under "Dates / entering" and see the section titled
"Modern and Old Calendars").

[Back to the TOP]

Why is my Part of Fortune in a different position in Solar Fire v3 and v4 compared
to v2 and some other programs?

Solar Fire v3 and v4 automatically use a different calculation for the Part of Fortune in
diurnal and nocturnal charts. In previous versions of Solar Fire, and in some other
programs, the same calculations have been applied to day and night charts. Therefore if
you were born at night the position of the Part of Fortune in Solar Fire v3 may differ from
previous versions, or other programs, or your own calculations. Solar Fire users can
choose between the day/night formula or the day-time formula only under the Preferences
menu option on Solar Fire's main screen. You simply click on Part of Fortune and select
the formula of your choice.

[Back to the TOP]

I have just purchased a Netbook and would like to use Solar Fire. Is this possible?

Solar Fire can be used on a Netbook in the following ways.
1. You can copy the entire Solar Fire CD onto a flash/usb drive.
Plug it into your Netbook USB port and then run setup.exe from that drive.
2. Setup can be run by using external CD/DVD drive.
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3. If your Netbook has an Ethernet port, you can connect your Netbook to a
network. Setup can then be run from a shared CD/DVD drive on a LAN
computer.
4. If Netbook has wifi/wireless capabilities you can access a shared CD/DVD
drive from another wireless device.
5. If Netbook has Bluetooth compatibility, you can use an external Bluetooth
CD/DVD drive
All the files and folders from Solar Fire CD can be copied to Netbook and setup can be
run.

[Back to the TOP]
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